Search

Loading...
WELCOME TO AMARUL BOOK'S

Like Amarul Book's On Facebook

Teknik dan Cara Membuat User Hotspot MikroTik


Setelah kita sudah mengaktifkan fitur Hotspot MikroTik, sekarang kita akan membuat username hotspot yang akan digunakan untuk login agar bisa mengakses koneksi internet. Di manajemen user hotspot mikrotik kita bisa membuat beberapa user dengan beberapa opsi/batasan.


Dalam artikel ini saya coba mencontohkan membuat user hotspot mikrotik dengan beberapa batasan dengan menggunakan manajemen user hotspot internal mikrotik.

Cara Membuat Username dengan Limitasi Bandwidth/Kecepatan Internet

Anggap saja kita akan membuat batasan kategori user hotspot sebagai berikut :
  • Kategori user VIP, dengan batasan kecepatan koneksi internet Download 1Mbps dan Upload 384Kbps.
  • Kategori user Gold, dengan batasan kecepatan koneksi internet Download 512Kbps dan Upload 256Kbps.
  • Kategori user Silver, dengan batasan kecepatan koneksi internet Download 256Kbps dan Upload 128Kbps.



Yang pertama kita lakukan adalah membuat User Profile pada hotspot mikrotik kita, untuk setting limitasi masing-masing kategori User.


# jun/30/2014 14:33:16 by RouterOS 5.26
# Adam Rachmad - http://adamonline.web.id
/ip hotspot user profile
add advertise=no idle-timeout=none keepalive-timeout=2m name=VIP \
open-status-page=always rate-limit=512k/1m shared-users=1 \
add advertise=no idle-timeout=none keepalive-timeout=2m name=Gold \
status-autorefresh=1m transparent-proxy=yes
status-autorefresh=1m transparent-proxy=yes
open-status-page=always rate-limit=256k/512k shared-users=1 \
open-status-page=always rate-limit=128k/256k shared-users=1 \
add advertise=no idle-timeout=none keepalive-timeout=2m name=Silver \
status-autorefresh=1m transparent-proxy=yes



Cara Membuat (CRUD) Create, Read, Update, Delete Data Dengan PDO PHP & MYSQL


Membuat koneksi database dan membuat perintah (Tambah, Edit , Delete)
Di suatu WEB proses tampil data, input, update dan delete sering kita jumpai. Atau dalam bahasa kerennya di sebut CRUD (Creata, Read, Update, Delete) yang merupakan proses pemrograman dasar khususnya yang berkaitan dengan database. Untuk pemrograman bebasis WEB proses CRUD ini dapat dilakukan dengan kode script PHP, baik dalam proses CRUD maupun untuk mehubungkan database dengan program PHP yang kita buat.
Di pertemuan kali ini kita akan membahas tentang koneksi database menggunakan mysql improve dimana di setiap perintahnya akan di awali dengan fungsi kata mysqli Disamping itu kita juga akan mempelajari dan membuat sebuah form untuk Tampil, Tambah, Edit dan Delete. Kita akan mencoba membuat form siswa di mana form tersebut di fasilitasi perintah tambah,edit dan delete.
Terlebih dahulu buatlah database, dalam contoh ini saya menggunakan phpMyAdmin.
1. Buatlah database dengan nama sekolah.

Jaringan Dan Komunikasi Data

Mata kuliah Jaringan Komputer dan Komunikasi Data memberi pengertian dasar tentang Jaringan Komputer dan Komunikasi Data pada kehidupan sehari-hari. Agar supaya Mahasiswa memahami apa yang dimaksud mata kuliah dengan Jaringan Komputer dan Komunikasi Data baik secara teoritis maupun praktisnya, serta memahami beberapa Fungsi Komunikasi Data pada suatu kegiatan sehari-hari dan mampu menerapkan, demikian pula memahami serta dapat merencanakan suatu Jaringan Komputer yang dipergunakan serta cara kerja dari Komputer yang dipergunakan untuk menampung, menyalurkan dan menerima data. Dengan harapan mampu menerapkan Ilmu Komunikasi Data dan Jaringan Komputer ini pada aplikasi dalam kegiatan (Action) dari Manajemen Infomatika maupun Teknik Informatika bahkan sebagai suatu kata kuncinya, dan dapat mengikuti perkembangan Ilmu Jaringan Komputer dan Komunikasi Data sehingga mampu mengembangkan Ilmu yang di dapat dibangku kuliah.

 Bahan Ajar Jaringan Komunikasi Data
1. Jaringan dan Komunikasi Data
2. Dasar Komunikasi Data
3. Tranmisi Data
4. Modulasi
5. Media Tranmisi Data
6. Teknik Modulasi
7. Perangkat Keras Komunikasi Data
8. Komunikasi Paket Swiching
9. LAN.
10. Jaringan Komunikasi Data.
11. Internet dan Internetworking

Arsitektur dan Organisasi Komputer

Arsitektur Komputer mempelajari atribut ‑ atribut sistem komputer yang terkait dengan seorang programmer. contoh: set instruksi, aritmetilka yang digunakan, teknik pengalamatan, mekanisme I/0.
Organisasi Komputer mempelajari bagian yang terkait dengan unit‑unit operasional computer dan hubungan antara komponen sistem komputer. contoh: sinyal kontrol, interface, teknologi memori.
Materi Ajar
6. Memory

Pengenalan Jaringan Komputer

Perkembangan teknologi komputer meningkat dengan cepat, hal ini terlihat pada era tahun 80-an jaringan komputer masih merupakan teka-teki yang ingin dijawab oleh kalangan akademisi, dan pada tahun 1988 jaringan komputer mulai digunakan di universitas-universitas, perusahaan-perusahaan, sekarang memasuki era milenium ini terutama world wide internet telah menjadi realitas sehari-hari jutaan manusia di muka bumi ini.Selain itu, perangkat keras dan perangkat lunak jaringan telah benar-benar berubah, di awal perkembangannya hampir seluruh jaringan dibangun dari  kabel koaxial, kini banyak telah diantaranya dibangun dari serat optik (fiber optics) atau komunikasi tanpa kabel.
Sebelum lebih banyak lagi dijelaskan mengenai jaringan komputer secara teknis, pada bab pendahuluan ini akan diuraikan  terlebih dahulu  definisi jaringan komputer, manfaat jaringan komputer, ddan macam jaringan komputer.

1.1 Definisi Jaringan Komputer
Dengan berkembangnya teknologi komputer dan komunikasi suatu model komputer tunggal yang melayani seluruh tugas-tugas komputasi suatu organisasi kini telah diganti dengan  sekumpulan komputer yang terpisah-pisah akan tetapi saling berhubungan dalam melaksanakan tugasnya, sistem seperti ini disebut jaringan komputer (computer network).(1)
Dalam buku ini kita akan menggunakan istilah jaringan komputer untuk mengartikan suatu himpunan interkoneksi sejumlah komputer yang autonomous. Dua buah komputer dikatakan terinterkoneksi bila keduanya dapat saling bertukar informasui. Betuk koneksinya tidak harus melalui kawat tembaga saja melainkan dapat emnggunakan serat optik, gelomabng mikro, atau satelit komunikasi.
JANGAN LUPA BERI KOMENTAR DAN BUKU TAMUNYA
THANKS TO VISIT IN AMARUL BOOK'S